when I turn the power supply on and press Switch it starts but before windows start it turns off.?

When I turn the power supply on and press the switch of computer it stats but before windows starts the computer turn off suddenly and after that when I press switch of computer nothing happen. I have changed my main board with anew one and also I have changed my power supply with another one, but the problem persist. My computer has the following specifications:

Intel P4 2.4 512 Mb cash

1024 Mb DDR RAM

128 Mb graphic cards

I want to know can I use a power supply 370W or less for my computer? Or it should be 400W and up.

I hope somebody can help me for this problem

Regards

Ali

Update:

Where is this Setup that you have written?

7 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    I'm going to take a wild guess here and say you have a Windows problem, not a hardware problem. How far along does the Window boot progress? Does it stop 5 seconds after it starts or does it progress into the boot and then stop? You might want to try starting Windows in "safe mode" and see what is happening. I wouldn't run out and buy new hardware until I determined whether or not it is an OS issue.

    • Commenter avatarLogin to reply the answers
  • Anonymous
    1 decade ago

    When installing your CPU, did you apply a proper amount of Thermal Paste. This sounds like an overheating issue. This is quite common if you have not applied enough transfer paste to your heatsink, or applied too much. Other Reasons: Hardware fault (caused by device drivers during boot), Too many appliances pluged into a single outlet (this will cause a brown-out effect after the device drivers begin to start up your hardware devices).

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    disconnect everything except your cpu, mouse, keyboard and memory. Try to boot up only the cmos if this works you know its a devise; add one at a time. If it still doesn't work, try a different memory stick. One at a time, in each slot. You can find a bad stick or a bad slot. If it still doesn't work, swap the cpu If you have another. It should work now or you motherboard is fried.

    Any size power supply will work for testing, make sure it works in another computer.

    • Commenter avatarLogin to reply the answers
  • BC
    Lv 6
    1 decade ago

    Read and check out the other answers. But it sure sounds like an overheating problem to me.

    • Commenter avatarLogin to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    usually the heatsink is not connected to the processor.

    it is a security feature, when the processor is too hot, it shutdown itself, to save the cpu from overheating and damaged.

    make sure the heatsink is well installed or connected.

    use good thermal paste.

    thank you.

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    Have u tried stting it up on the control panel ? I think there's a setting there for pc's. I think that computer's are pretty much the same when it comes to pluging-in to ups, unless its a server computer.

    • Commenter avatarLogin to reply the answers
  • hyer
    Lv 4
    4 years ago

    its by way of ram purely. get rid of ur ram and observe if there are spots on the gold chips. Take an excellent cotton fabric and sparkling the golden chips of the ram good. and reset it. truthfully UR computing gadget WILL artwork.

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.