Help! Have windows XP - have 5 accounts......missing send/receive button.?

One of the accounts has a missing send/receive button in Outlook. We all use outlook and all work fine but one account. Tried all the help and adding/deleting of buttons but can't find the send/receive.... what happened?

Update:

I tried going to Tools and Customize to "add" the Send/Receive button, but it is not in any of the lists. It should be listed under actions and is not.....

3 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    The Send/Receive button is missing for one of the following reasons:

    You have not configured an e-mail account in Outlook.

    Or-

    You accidentally deleted the Send/Receive button from your toolbar. To restore it:

    Start Outlook.

    From the Tools menu, select Customize.

    Select the Commands tab.

    From the Category list, select Tools.

    From the Commands list, select Send/Receive.

    Drag Send/Receive to your Outlook toolbar.

    Click the Close button.

  • Anonymous
    1 decade ago

    lol... same thing on me.... luckly i dont use outlook as my home e-mail... but i do have to use it as work e-mail...

    its so weird how its not there.. seems like i've looks everywhere....

    anyways... if u still cant find the send button... a shortcut for send is "ALT+ENTER"... yep thank god i learned that... hold alt then hit enter to send any finished worked.... hope that helps..

  • Anonymous
    1 decade ago

    Why not just delete the account then add it again?

Still have questions? Get your answers by asking now.