how do I get rid of the french keys and get the apostrophe and question mark to work. Acer aspire notbook?

new aspire7720-6247 has french characters and ùi donèt know how to get rid of them..screws up the apostrophe too. can anyone help

4 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    Look on your taskbar next to the icons on the right. Is there a little button that says something like "EN" or "FR"? Click it and make sure it's set to English.

    If it's not on your taskbar, you'll have to get to language settings through the control panel. Under Clock, Language and Region, click "Change keyboard or other input methods", then set the format back to English, and check to see if your keyboard is set to English under the "Keyboards and Languages" tab.

  • Anonymous
    4 years ago

    First attempt reinstalling the webcam drivers, then the IM utility. If that doesn't help, you'll be able to desire to purpose uninstalling the USB Root Hub instruments interior the device supervisor to reset the USB drivers.

  • 6 years ago

    Hold down the CTRL and the UP arrow at the same time, your keyboard will revert back to English.

  • 1 decade ago

    you need to amend the the settings using the regional settings in the control panel. Once you set them to english and english keyboard settings you will find its ok

Still have questions? Get your answers by asking now.