C-DRIVE AND E-DRIVE ACCESS DENIED ERROR?

HI I CAN SEE ALL MY DRIVES IN MY COMPUTER.

I HAVE C,D AND E DRIVES AS DATA DRIVES AND F AS MY CD DRIVE.

MY OS IS IN D DRIVE AND WHEN I TRY TO OPEN MY C DRIVE OR E DRIVE FROM "MY COMPUTER" IT IS SHOWING A MESSAGE CALLED ACCESS DENIED

HERE IS A SCREEN SHOT OF IT

http://i40.photobucket.com/albums/e235/rahulkucher...

SO HOW SHOULD I FIX MY PROBLEM AND OPEN MY C AND E DRIVES

PLEASE HELP ME AND EXPLAIN IN DETAIL AS A I M A 14 YEAR OLD...................

AND 1 MORE THING I JUST INSTALLED A NEW OS WINDOWS XP PRO SP3 IN MY D DRIVE AND PREVIOUSLY I WAS USING WINDOWS 7 IN MY C DRIVE

SO PLEASE HELP ME

I KNOW THAT I DINT EXPLAIN U PROPERLY BUT PLEASE TRY TO UNDERSTAND THIS AND HELP ME OUT

THANKS

Update:

ACTUALLY THERE ARE SOME CRAP FILES OF MY OLD OS IN MY C DRIVE SO I WANNA DELETE THEM AND FORMAT MY C DRIVE AND THEN STORE SOME PHOTOS AND VIDEOS THERE

3 Answers

Relevance
  • 1 decade ago
    Best Answer

    This usually happens when you copy a system folder, such as My Documents or in your case a whole letter drive over to a new location. The old protocols on the drive tell the computer that you don't have permission to access it. There are a few different ways that might work for your situation. Considering it looks like you use Vista this guide I have below might be a little off, but it should be remotely the same:

    1. Click Start, and then click Run.

    2. In the Open box, type mmc.exe, and then click OK.

    3. On the Console menu, click Add/Remove Snap-in.

    4. Click Add, and then double-click Security Configuration and Analysis.

    5. Click Close, and then click OK.

    6. Right-click Security Configuration and Analysis, and then click Open database.

    7. Create the following new database file:

    %SystemRoot%\Security\Database\Aclrestore.sdb

    You will be prompted to import a security template.

    8. In the Look in list, click My Computer, and then double-click Local Disk (C:).

    9. Double-click WINNT, and then double-click Inf.

    Note By default, the Inf folder is hidden. To view the hidden Inf folder, follow these steps:

    1. On the desktop of your computer, double-click My Computer.

    2. On the Tools menu, click Folder Options.

    3. Click the View tab, click Show hidden files and folders, and then click OK.

    10. Select one of the following templates (.inf files), as appropriate for your configuration, and then click Open:

    * Defltwk.inf: Windows 2000 Professional

    * Defltsv.inf: Windows 2000 Server/Advanced Server non-domain controller

    * Defltdc.inf: Windows 2000 Server/Advanced Server domain controller

    11. After you successfully import the template, follow the instructions in the right pane to configure your computer with the security settings that are contained in the template.

    If that doesn't work, try this:

    -Start

    -Run

    "mmc.exe"

    -File

    -Add/Remove

    -Add

    "Security Configuration and Analysis"

    Here's the description for that: Security Configuration and Analysis is an MMC snap-in that provides security configuration and analysis for Windows computers using security template files.

    One of those, should hopefully solve your problem.

  • 1 decade ago

    Explore the drive using the address bar.

    Then right click C:\

    Double check the permissions and make sure "System" has full permissions and just for a test you could also set C:\

    If it barks about access then go to advanced and "take ownership"

  • 1 decade ago

    restore ur pc go to safe mode

    or start run type < c:\ > press inter

    i hope you sole ur salf this issue

Still have questions? Get your answers by asking now.