Yahoo Answers is shutting down on May 4th, 2021 (Eastern Time) and the Yahoo Answers website is now in read-only mode. There will be no changes to other Yahoo properties or services, or your Yahoo account. You can find more information about the Yahoo Answers shutdown and how to download your data on this help page.

what do you think the problem is?

After my new build froze up during boot up into Windows, I tried to run Windows's built-in Windows Memory Diagnostic, extended setting, but it got stuck at 21% of 1st pass (10% overall) after running it overnight (at least 12 hours). I had 4x4GB memory modules, and re-ran this test with only one stick in different slots, all with the same result: it would quickly get to 10% overall complete, then apparently get stuck there. However I noted that I could still access F1 options when it got to 10% complete, so it wasn't frozen, but the system became extremely slow, with the screen displaying text one word at a time.

Some ideas on how to isolate the problem? I wish I could just return both the motherboard and the memory to the store, but there may be a restocking fee involved with the motherboard unless it's defective.

My parts are:

Intel Core i7-3770K

MSI Z77A-GD65

Corsair Vengeance 4x4GB DDR3 1600 (PC3 12800) model CMZ16GX3M4A1600C9

Other information/symptoms:

- I can not run memtest at bootup either by using a DVD/CD or USB key. The motherboard's boot code indicate that it keeps trying to detect the device (DVD drive or USB key) and then gives up. Maybe memtest isn't compatible with this hardware, or I am not configuring it properly, or there are some hardware problems here.

- The keyboard sometimes did not work during boot up, such as when attempting to select the USB key to boot into memtest (attaching a USB keyboard worked, but I still couldn't get memtest to run)

- I am using Secure Boot. During Windows 8 installation, the UEFI boot menu could not detect the DVD drive if it was connected to the last 2 SATA ports, which was probably due to a different chipset being used.

3 Answers

Relevance
  • 9 years ago
    Favorite Answer

    The fact that you get a freeze on first install means you did not install it correctly. Probably didnt install the cpu cooler properly with thermal grease according to the instructions. the thermal contact to heatsink is very vital and you will never get a usable computer if this fails, check if heatsink is tilted also, it could be installed wrong way or for some reason not sit straight and make good contact. system running very slow is also typical for modern intel cpus, they reduce performance when cooling fails to protect the cpu. I think most of your problem is related to improper cpu cooling.

    There are different versions of memtest depending on how much memory you have, be sure to select the correct one in the menu. But first you need to get your dvd drive working and it sounds like you might have a bad memory stick also. try another stick alone see if that makes an improvement.,

    Sounds like you could have some bad bios settings that would affect usb and keyboard ,

    Memtest should run on any pc , i never found one it would not run on.

  • ?
    Lv 4
    4 years ago

    He may attempt a diverse form of shaving gel, a number of them are designed to assist melt up the stubble. for sure it truly is in many circumstances for the shave itself. over the years i'd imagine your dermis will develop into used to the abrasive nature of his chin. A lotion on your dermis previously making out may help also. perhaps he might want to improve a goatee or a beard. lengthy facial hair does have a tendency to be softer.

  • 9 years ago

    "and re-ran this test with only one stick in different slots, all with the same result:"

    Most likely, a bad motherboard.

Still have questions? Get your answers by asking now.