SSL Error - Won't let me access my emails!?

Since midday today every time I'm trying to access either of my two hotmail & msn emails i get a red page with WARNING sign and this error message:

You attempted to reach dub002.mail.live.com, but instead you actually reached a server identifying itself as www.airbnb.com. This may be caused by a misconfiguration on the server or by something more serious. An attacker on your network could be trying to get you to visit a fake (and potentially harmful) version of dub002.mail.live.com.

Do not proceed, especially if you have never seen this warning before for this site

The same happens when my boyfriend tries to sign into his hotmail email. We tried to access them through our wifi, thwn cellular on iPad - no luck. I can log into my uni email through hotmail and my old hotmail email that I don't use, but the two emails that I do use and my boyfriends email get the same error message on different computers?

WHAT CAN THIS BE? And how can it be fixed??

9 Answers

Relevance
  • 7 years ago
    Best Answer

    Same here. With login.live.com you can acces to your account, but no to emails.

    In spanish: http://www.configurarequipos.com/respuestas/pregun...

  • 3 years ago

    I have a Yahoo Mail Plus and familiar account and both are doing this besides. i talked about it all started very last evening... i could not enter any addresses, deliver or maybe save a submit. perfect this second, i'm getting locked out of my account. i attempted 3 distinct browsers - Firefox, Chrome and IE. it truly is clearly an challenge with Yahoo and in no way your pc. the in simple terms quick fix I did that worked quickly became to sparkling my browsers cookies and reload.

  • Anonymous
    7 years ago

    I've been having this exact same issue, so I doubt that it's a problem with your computer.

    Methinks Outlook are having some internal issues with their IP addresses, just a wild guess.

    I wouldn't worry about it too much, just be err on the side of caution and avoid using Outlook until the issue resolves itself.

    Source(s): Personal experience
  • 7 years ago

    I'm having the same issue on my hotmail account. Seems like I'm not the only one.

  • How do you think about the answers? You can sign in to vote the answer.
  • 7 years ago

    try linux first u must have pendrive or SD card or MMC card and atleast have a space 100MB http://www.damnsmalllinux.org/wiki/installing_to_a... and try to boot and signup again it must be a someone spoof your network to steal your password or scan your computer with kaspersky http://www.kaspersky.com/ or top antivirus product to delete the virus http://www.kaspersky.com/antivirus-removal-tool?fo...

    http://ubuntuforums.org/showthread.php?t=1244789

    The very small linux distro with full desktop features and it 50MB only and use unebootin to make bootable usb and login again

  • 7 years ago

    I'm having this same problem cam on half an hour ago. I tried on my phone in addition to laptop and it says name of site doesn't match certificate. I don't know what going on.

    This is what I'm seeing sounds like your seeing same

    http://s1125.beta.photobucket.com/user/Nate-Bonham...

    Edit

    I haven't done anything and it is now working for me after several hours

  • 7 years ago

    Many people are having issues right now. Its an error on Microsoft's end, unfortunately. Thats all we know :/

  • Anonymous
    7 years ago

    One of your machines probably has spyware, and it could have infected the other.

  • Anonymous
    7 years ago

    i have the same problem:/

Still have questions? Get your answers by asking now.