What does “Voice Command” “Unexpected server error occurred. Please try again.” mean? How to fix this?

What does “Voice Command” “Unexpected server error occurred. Please try again.” mean? - it appears recently on my phone.. i dont know why.

92 Answers

Relevance
  • 7 years ago
    Best Answer

    The same is happening on my Galaxy S2 since last night but I ignored twice, but now its getting annoying.

    Well I tried going to settings->applications->voice command->Force stop

    Lets see if it works..

  • Anonymous
    7 years ago

    I'm in Canada and I started getting the same message about an hour ago. I followed Arturo's advice on this thread:

    Settings, Applications, go to Running tab,Voice Command and click Stop.

    It didn't work! Maybe because I restarted my phone. So I tried the above steps again, did not restart my phone this time but instead, finished with the following steps:

    I went to my Google widget and touched the microphone, gave it a voice command (which I never use), and exited. I did not restart the phone this time and have not received the annoying message in the last 30 minutes.

    Hope it works for you all as well.

  • 7 years ago

    It appears to be a worldwide issue.... I am in Florida. After reading some comments below, I tried going to settings->applications->running->voice command->stop. I am able to still use voice commands yet the error message is no longer popping up. Hope this helps the rest of you....God bless!

    PS- This is the 2nd issue in a week or two with Sprint ID being the other....ugh!

    Source(s): Those of you below who already tried this :)
  • 7 years ago

    Same problem. Gs2 in Arizona!

    I tried the suggested Go to Settings → Applications → All → Voice Command. From there click Force Stop → OK then Clear Data → OK

    DOES NOT WORK! Tried this yesterday. Works for a bit, so it seems, then comes the annoying error pop-ups today!

    If Samsung doesn't fix soon, I'm upgrading to the HTC One (instead of GS4)!

  • How do you think about the answers? You can sign in to vote the answer.
  • 7 years ago

    I have the same problem, started this morning; however when I went to setting> applications > Running services> I had two Voice command service open, both had the process com.vlingo.client.samsung while one of them had an android.tts process running as well. I stopped both voice command services and then relaunched using the Google mic which prompted a message. I went back to the running process and phone automatically restarted and both voice command services were running again. Message still comes up after stopping the voice command service.

  • Anonymous
    7 years ago

    This is a Samsung issue. To work around it go into your settings, Language and input, Voice recognition and switch from Samsung to Google. This switches the voice command server to Google and off Samsung.

    Has been working fine for the last few hours.

  • 7 years ago

    In Tacoma, Washington, USA. My Galaxy S2 has been doing this for at least a couple days now. Stopping Voice Command sometimes helps, sometimes not. I have CREDO Mobile, and the support rep hadn't heard of this issue yet, but suggested I keep checking for software updates for the phone.

  • 7 years ago

    I just called samsung technical support. Google voice has a problem with their server in the mean time you can disable voice command under settings - applications - All voice command click that then click disable. Was told the message will stop popping up. Tech # 1800-762-7864

  • 7 years ago

    Same here since yesterday night.

    Samsung Galaxy Ace 2 - Italy.

    I'm somewhat relieved it's an issue affecting everyone: I thought I had installed something wrong.

    I hope they will fix it soon: I don't want to stop a service I may need..

    EDIT: about 2 hours ago I received an update for Samsung Push Service, no error messages since then.. maybe it was a fix

    EDIT2: nope, the message popped out again

  • 7 years ago

    Found one solution at http://android.stackexchange.com/questions/47448/w... ...which is working fine for me.

    My loc is India.

    Go to Settings → Applications → All → Voice Command. From there click Force Stop → OK then Clear Data → OK ..working fine.

  • 7 years ago

    was getting this error constantly today, so I went to Settings → Applications → All → Voice Command. From there I clicked Force Stop → OK then Clear Data → OK.

Still have questions? Get your answers by asking now.