Internet explorer keeps switching my homepage?

No matter what I set the homepage in the internet options it keeps switching back to http://www.msn.com/----------------- . How do I get it to stop doing this?

I recently installed Skype.

Update:

It has not worked since I installed Skype. And I did do the apply and ok, and even did file-exit afterwards.

I tried that Joseph, still reverting to the MSN page.

Update 2:

Joseph. Ok, that worked; when I disabled the Add-ons first, THEN switched the homepage to about:blank.

2 Answers

Relevance
  • Anonymous
    7 years ago
    Favorite Answer

    Try changing it to about:blank, and disabling the add-ons one by one (Tools, Manage add-ons).

  • 7 years ago

    Does it ever work at all? When setting it ... don't forget to click Apply and OK.

Still have questions? Get your answers by asking now.