Anonymous
Anonymous asked in Yahoo ProductsYahoo Answers · 3 months ago

Why isn't all of my answers showing up, and why is there that "opps, something went wrong?"?

Only 39 answers show, are other people experiencing this problem?

Update:

Some good answers here, thanks to u all... and no, if my entire list was reported, they would have closed down my yahoo answers account. It is a glitch. 

7 Answers

Relevance
  • Anonymous
    3 months ago
    Favorite Answer

    Hoorah, another chance for my pun... It is because "The Glitch is Back"...   ROFL

    • Commenter avatarLogin to reply the answers
  • Daniel
    Lv 7
    3 months ago

    Are you seeing it under Notifications and just not the Question ?

    If so

    If you see Answers in Notifications but not the Question its Due to the Answer got Reported and

    Deleted after the Notification for it was Sent out Yahoo does not update there Notification when

    Someones Answer gets Removed

    • Commenter avatarLogin to reply the answers
  • 3 months ago

    It's a glitch that has been going around for weeks now. There is NOTHING you can do about it... I accepted years ago that this site will never be totally "glitch free." You should do the same.

    • Commenter avatarLogin to reply the answers
  • Spike
    Lv 7
    3 months ago

    I think there are more then one type of glitches on Yahoo Answers. Not everyone going to get all of them. How many I don't know. 

     

    But this is what I know. 

     

    There is that where a user will not see any of the answers he or she answered. From recent to 11 or 14 years ago. All they get is the message Oops, something went wrong, when clicking on  Answers or My Answers. There are also those that will see maybe 10 or 20 of the answers he or she have answered. But if lucky 25 or ever 30, still NOTHING from 5 months ago, a year ago, 7 years ago or even 14 years ago. After 10 or 20 of the answered questions it start saying loading for 2 or 3 second, then the message Oops, something went wrong shows up. So as a user answers another question, the bottom one is gone or hidden away. Since so many is only allow with the glitch. For each users, I DON'T know how may each can see of the answers her or she answered. Before it say Oops, something went wrong. For me it only 20. When I asked the question, one that answered said only 10. 

     

    When one clicks on any questions old or new it just goes to a white blank screen with nothing. Using the browser's refresh button does not help, it still the same. When you click back to click on the question it might or might not happen again for each user. That you need a second time of back clicking on the question. There even the first time there no problem sometime. 

     

    There the glitch of What's with "another person answered." That some people are experiencing. It is a barrage of endless emails saying someone also answered a question you have already answered. 

    All of us users just have to wait and see when will Verizon or Yahoo will fix all of those problems/glitches. Even other ones some of us have not seen or experienced yet, and only find out here on Yahoo Products > Yahoo Answers. When a user ask a question about it. ·

    • Commenter avatarLogin to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • .
    Lv 7
    3 months ago

    Yes, some others are experiencing that problem and it's been an on again/off again issue for the past week or so. Patience. The site has several new glitches/bugs that we're hoping will soon be worked out. 

    • Commenter avatarLogin to reply the answers
  • 3 months ago

    They're not showing up because people have blocked you.  

    • Commenter avatarLogin to reply the answers
  • 3 months ago

    Site is very glitchy 

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.