how do I get Yahoo to quit hijacking Google search on my iMac?  I do not have any extensions.?

1 Answer

Relevance
  • Bill-M
    Lv 7
    4 weeks ago

    Change your browsers search settings back to Google.

    You have your default search engine set to Yahoo. It is a Setting in your Browser.

    • Login to reply the answers
Still have questions? Get your answers by asking now.