Why are you filling my email with telling me about other people answering the same questions I answer?

8 Answers

Relevance
  • .
    Lv 7
    9 months ago

    No one here is responsible for that, and you are addressing the other users here. That happens when YOU answer a question and neglect to ensure the checkbox below the text box where you composed your answer, was unchecked. If that box was checked, and you didn't notice, then you (by default) requested those emails because the text beside that checkbox reads "Get email notifications when there are new answers to all questions I answered"

    .

    UNcheck the box next time you respond to a question and notice it is checked. 

  • Daniel
    Lv 7
    9 months ago

    Email Notifications are Screwed up right now Probably they are Letting go the Older Notifications surprised your getting them Just Delete the Emails

  • Zirp
    Lv 7
    9 months ago

    I am not

    Verizon does

  • 9 months ago

    because you haven't scrolled down far enough on the question, and  UN-CHECKED the box that says   "Get email notifications when there are new answers to all questions I answered"

    and until you do........you will keep getting those notices. 

    Right under the "Source"   box........under that......is the  statement  

    "Get email notifications when there are new answers to all questions I answered"

    The box comes  CHECKED.......meaning you WANT that!

    Click on the check mark, and UNCHECK it. 

    and you will never get another of those notifcations ever again. 

  • How do you think about the answers? You can sign in to vote the answer.
  • After you answer a question you are checking the notification box and did not read what it is all about.  Each time you do that to a question it will give you notification of new answers.  Just do not click that box anymore.

  • Sharon
    Lv 7
    9 months ago

    Click on your avatar, Edit Preferences, and uncheck Email me when There are new answers to all questions I answered.

  • 9 months ago

    You need to UNcheck the box underneath any questions you answer BEFORE you click or tap the "Submit" button to post your answer. Yahoo/Verizon has enabled that for everyone. You have to be personally disable that setting. You may stop getting ALL emails.

    Or edit your preferences in your YA activity profile. 

  • 9 months ago

    When you answer a question below the box where you type your answer there is a check box nest to the line: Get email notifications when there are new answers to all questions I answered

    Make sure the box DOES NOT have a check in it.

    No more notifications

    It also will work if you go back to the answers you made and uncheck the box.

Still have questions? Get your answers by asking now.