Windows input black bar at the end?

Whenever I'm trying to enter something, that black bar is there on the screen. Can anyone tell me how to get rid of it?

I tried insert key with multiple combinations + 0 with multiple combinations too..

I don't have separate numarical keys on my keyboard btw.

Attachment image

2 Answers

Relevance
  • 1 month ago
    Favorite Answer

    From your image, it looks like the thickness of the cursor has increased to 20. Try to change it back to 1. Follow the below steps:

    1. In the Start Menu search bar, type in "cursor" and select "Change cursor thickness".

    2. The Windows 10 Settings application opens taking you to the setting "Change cursor thickness". Change it to 1 (You need to drag the slider all the way to the left) as seen in the image I attached.

    Attachment image
  • Lv 7
    1 month ago

    what black bar? you mean the cursor? that is supposed to be there 

Still have questions? Get your answers by asking now.