My keyboard keeps on hitting the 'y' button?

how do i deactivate the internal keyboard if i already have an external keyboard, I'm using windows 10 if that's of any help, help me out fast if you can i gotta watch a football match tonight

1 Answer

Relevance
  • 1 month ago

    Type in Searh box Device Manager.Find Keyboards in the list of devices and click the arrow to expand it. Right-click on the internal keyboard and click Disable.

Still have questions? Get your answers by asking now.