Why is my Google browser switching to Yahoo ?

My computer has been using the Google search engine, but a few days ago it switched to Yahoo, and now I have no idea how to change it. Any suggestions ?

2 Answers

Relevance
  • 1 month ago

    Same thing happens to me. Heres how to fix it.

    1. click on the 3 little dots on the top right of your screen

    2. Click settings 

    3. On the left of your screen, you should see a tab that has a magnifying glass that says search engine. Click that.

    4.  Click on the box that has a little arrow. 

    5. Click Google.

    6. That's all! I don't know how to stop if from happening, but I hope this helps!

  • Anonymous
    1 month ago

    Somewhere in your Settings you can designate your Default search engine - - - - you've inadvertently clicked on a "Make Yahoo my default search engine" trap along the way.

Still have questions? Get your answers by asking now.