Paste problems from excel?

Hi all.  I'm copying/ pasting from Excel office 365. Every time I paste something from the cell onto something else I get quotation marks. Any ideas how to get this not to happen when I copy from Excel?  

Update:

So this is only happening when I paste it into a browser. Tried Chrome and IE. When I paste it into Word I don't get that happening.  So I'm freaking confused. 

Update 2:

3 Answers

Relevance
  • Anonymous
    2 months ago

    Yeah, without knowing what you're pasting into, I got nothin'--except a suggestion to use Paste Special (Ctrl-Alt-V) so you can choose to paste without formatting.

    If the quotes are part of some automatic format, that should remove it. The formatting of the document or whatever it is you're pasting into will apply, not any formatting instructions that came with the content being pasted.

    Edit: And did it still do that, pasted into a browser, using Paste Special? Now I'm more curious.

  • 2 months ago

    Microsoft Office products have embedded formatting characters that are normally hidden. Copying and posting into other products usually causes some unwanted characters to appear. You may need to first post into Notepad and then copy from there and paste where you want the text. Pasting into Notepad strips the extraneous characters.

  • 2 months ago

    What program are you pasting into?  when I copy from Excel, either a label or a number, and paste into Word, Wordpad and even OpenOffice Writer, I get exactly what I copied.  No quotes.  check the program and see if there is some option for pasting that needs to be adjusted so no quotes show. 

Still have questions? Get your answers by asking now.