How to force programs to use monitor 1?

I have my PC hooked up to 2 TVs, and no matter my settings, it always starts fullscreen programs on monitor 2.  I`ve tried switching the primary monitor, and switching the location of the start menu (I prefer that on monitor 2, so I can see the time while I have the game open), but every fullscreen game I have insists on opening on one specific monitor.

Alt+Enter works on games that have fullscreen windowed, but some games don`t have that option.  Also, winkey+shift+arrow doesn`t do anything.

Any suggestions?

There are no answers yet.
Be the first to answer this question.